+1
0
-1

Macros file.err error limit reached

Hi
I have a problem.
When I created VectorCAST environment, and I looked into test.macros.err file (This file is located here: C:/test/TEST/test.macros.err ).

In this file I...

Posting in: 

2 Answers:

+1
0
-1

Hello Sebastin , 

                                 Try adding --error_limit=1000 , to parser flags in tools -> Options -> C\C++ tab -> Language subtab , this may resolve the issue...

+1
0
-1

Thank You for your solution. It worked perfectly now.